I'm unable to get Websharper.Forms.Bootstrap to install using the clean Client-server template in Visual studio. Is there some version magic necessary to get it to build on websharper 3.x?

Error: Severity Code Description Project File Line Suppression State Error Failed to deserialize metadata for: WebSharper.Forms.Bootstrap, Version=3.5.0.0, Culture=neutral, PublicKeyToken=dcd983dec8f76a71 Tessst

  • loic.denuziere

    WebSharper.Forms.Bootstrap is still alpha; that non-alpha 3.5 version was published by mistake. You need to allow pre-release for this package to get the version compatible with the latest WebSharper 3.6.